Need help: Cannot add an image to an older post

I’m not sure where to post this topic, so I’ve chosen to put it here.

I’m having trouble inserting an image to one of my older posts. I move the cursor to the end of the post and then try to click on the Add Image icon. But, when I do, nothing happens. I do not get the add image dialog box (see screenshot below).

As you can see, the “Image” dialog box that appears, when I hover the mouse over the icon, looks different than the dialog boxes that appear for the other icons, like the Add Video dialog box (which does work when I click on it).

Any ideas as to what I’m doing wrong?

1 Like

Hey @DavidB! :wave:

Just checked this at our end, everything seems to be working well. I have reached out to you in our intercom DM, I’ll be happy to clarify any issues you have from there. :blush:

4 Likes

Thank you , @anaswara. Watching your screen capture there made me think that perhaps my issue was a browser compatibility issue. Sure enough, when I tried another web browser, the process worked.

So thank you for helping me connect those dots! :smile:


Update:
Just an FYI, here’s a link to the original post I was having difficulty with. As you can see, the photo is now in there, since I tried editing it with a different browser.

1 Like

Cool, thanks for letting us know, David! Which browser did you try initially?

1 Like

You’re welcome! :smile:

Initially, I used Pale Moon, which is a fork of Firefox. But, the editor seems to work best (at least for me) with Vivaldi - built from Chromium. I’m still using Pale Moon, but will switch to Vivladi if I have any further edits to make.

2 Likes